1 Вопрос: Как исправить ошибку «RuntimeWarning: версия компиляции 3.6 модуля« tenenflow.python.framework.fast_tensor_util »не соответствует среде исполнения 3.7»?

вопрос создан в Thu, May 2, 2019 12:00 AM

Не удалось импортировать keras в macOS 10.14.4. Ошибка:

RuntimeWarning: compiletime version 3.6 of module 'tensorflow.python.framework.fast_tensor_util' does not match runtime version 3.7
    
0
  1. Как вы установили TensorFlow через источник в соответствии с документами tenorflow.org/install/source . Также убедитесь, что вы устанавливаете keras в своем виртуальном окружении
    2019-05-02 18: 12: 19Z
1 ответ                              1                         

У меня такая же проблема.

И я решил свою проблему, обновив свой тензорный поток:

conda update tensorflow

Надеюсь, это поможет вам!

    
1
2019-05-08 14: 19: 08Z
  1. Можете ли вы указать, какую версию вы обновили?
    2019-05-08 14: 21: 19Z
  2. Итак, во-первых, мой тензор потока был автоматически установлен keras. Версия тензор потока была v1.13.1, которая является новейшей в облаке анаконды. Но я столкнулся с той же проблемой предупреждения времени выполнения. После использования conda update tenorflow версия не меняется, но она исправила ошибку для меня.
    2019-05-09 16: 14: 28Z
источник размещен Вот