Domande taggate [ubuntu]

25 voti
4 risposte
Impossibile installare openvpn-2.3.6 su Ubuntu 14.04 LTS per lavorare con TUN / TAP
Sto cercando di installare openvpn-2.3.6 su Ubuntu 14.04 LTS per funzionare con TUN /TAP. Ho scaricato il pacchetto da: http://swupdate.open...
chiesto 4 anni fa
85 voti
7 risposte
MySQL non riesce su: mysql "ERRORE 1524 (HY000): Plugin 'auth_socket' non caricato"
Il mio ambiente locale è: nuova Ubuntu 16.04 con PHP 7 con MySQL installato 5.7  sudo apt-get install mysql-common mysql-server...
chiesto 3 anni fa
12 voti
2 risposte
Perché i "getopts" all'interno di una funzione non funzionano?
 function readArgs() { while getopts "i:o:p:s:l:m" OPTION; do case "$OPTION" in i) input="$OPTARG"...
chiesto 7 anni fa
14 voti
5 risposte
Ubuntu non può smettere di mysqld
Provo a eseguire service mysql stop, killall -s SIGKILL mysqld, /etc/init.d/mysql stop e stop mysql, ma vedo ancora questo output da ps aux | gr...
chiesto 6 anni fa
29 voti
9 risposte
Ubuntu php5-fpm genera un'istanza sconosciuta al momento del caricamento
Ho qualche problema con Ubuntu e php5-fpm sul mio VPS. Php funziona bene, tuttavia genera un errore terminale quando sto cercando di ricaricarlo...
chiesto 5 anni fa
70 voti
4 risposte
Ubuntu: OpenJDK 8 - Impossibile trovare il pacchetto
Quindi ho appena installato Ubuntu, e questa è la mia prima volta che lavoro in un ambiente Linux, quindi portati con il mio niente di niente qu...
chiesto 4 anni fa
11 voti
3 risposte
Disinstallazione di Genymotion (v2.2.2) su Ubuntu (v14.04)
Ho installato Genimotion (v2.2.2), ma mi sembra di avere problemi con esso, in quanto non ho potuto riprodurre i dispositivi che ho scaricato pe...
chiesto 5 anni fa
57 voti
5 risposte
Come verificare la presenza di openCV su Ubuntu 9.10
Come posso confermare se openCV è installato correttamente nel mio computer? C'è una linea di comando rapida per questo? Sono su Ubuntu 9.10   ...
chiesto 4 anni fa
201 voti
7 risposte
Come installo le librerie OpenSSL su Ubuntu?
Sto cercando di creare un codice su Ubuntu 10.04 LTS che utilizza OpenSSL 1.0.0. Quando eseguo make, richiama g ++ con l'opzione "-lssl". La fon...
chiesto 2 anni fa
16 voti
5 risposte
PyCharm non riesce a trovare la libreria
Sto usando PyCharm 5 per eseguire uno script Python 2.7 (Anaconda) in Ubuntu. Il mio script importa un modulo con import tensorflow, ma questo c...
chiesto 3 anni fa
31 voti
3 risposte
gcc / usr / bin / ld: errore: impossibile trovare -lncurses
Sto utilizzando Ubuntu 12.04 e attualmente sto lavorando a un progetto che coinvolge C, OpenGL, una teiera e metodi di input. Il problema è i...
chiesto 6 anni fa
21 voti
6 risposte
Impossibile installare la gemma del marciapiede
Mi dà l'errore di   gem install curb Building native extensions. This could take a while... ERROR: Error installing curb: ERROR: Failed...
chiesto 6 anni fa
12 voti
2 risposte
l'emulatore Android non parte, avd
questa è la mia situazione: ho un XPS con Ubuntu 10.04 LTS a 64 bit Ho scaricato l'ultimo SDK per Android con eclipse. L'SDK funziona bene, m...
chiesto 6 anni fa
11 voti
3 risposte
come creare una rete overlay docker tra più host?
Ho cercato di creare una rete di sovrapposizione tra due host senza successo. Continuo a ricevere il messaggio di errore:  mavungu@mavungu-Asp...
31 voti
2 risposte
Errore RewriteRule: delimitatori di flag non validi
Usando questo RewriteRule nel mio file .htaccess sto ricevendo RewriteRule: delimitatori di flag Bad che restituiscono un errore 500 nel browser...
62 voti
4 risposte
Xvfb ha fallito l'errore di avvio
Ho Ubuntu 11.04 Sto cercando di installare Xvfb e CutyCapt per fare un'istantanea della pagina web Ho seguito un'istruzione https://github.com/...
chiesto 6 anni fa
35 voti
7 risposte
Nodejs + npm, installazione dei moduli nella partizione ntfs
Ho un problema durante l'installazione dei moduli npm. NodeJS è installato su Ubuntu 11.10 in esecuzione su Virtual Box su host Windows. I miei...
chiesto 5 anni fa
2 voti
2 risposte
Installare PyQt4 in un virtualenv
Sto cercando di installare PyQT4 in un virtualenv. Sto eseguendo Python3.2.1. Ecco cosa ho fatto finora:  sudo apt-get install qt4-dev-tool...
chiesto 2 anni fa
37 voti
4 risposte
Come usare sudo su SFTP con CyberDuck?
Sto copiando questa domanda da qui: http://getsatisfaction.com/cyberduck/topics/can_i_use_sudo_over_sftp_with_cyberduck Ho lo stesso proble...
chiesto 9 anni fa
49 voti
7 risposte
Manca l'estensione di mcrypt. Si prega di verificare la configurazione di PHP
Ho appena seguito il tutorial che si trova in https://www.digitalocean.com/community/articles/how-to-install-linux-apache-mysql-php-lamp-stack-...
23 voti
6 risposte
Formattazione del codice VS per "{}"
Sono su ubuntu. Quando scrivo codice C ++ in VS Code, si assorbe automaticamente come  if (condition == true) { DoStuff(); } invece vogli...
chiesto 2 anni fa
50 voti
5 risposte
Express.js: No Tale file o directory
Ho installato il nodo con apt-get install nodejs. Quindi ho installato npm con apt-get install npm. Ora, quando provo a eseguire express, otteng...
chiesto 6 anni fa
43 voti
2 risposte
File "prealloc" Mongo che occupano spazio
Sto provando a liberare spazio su un server Ubuntu su cui gira Mongo. Ho allegato un nuovo volume vuoto da 8 GB e ho spazio per spostare tutto....
chiesto 6 anni fa
21 voti
10 risposte
comando gcc-arm-linux-gnueabi non trovato
Sto cercando di installare la toolchain di gnu arm per ubuntu. Ho scaricato per la prima volta il tar da CodeSourcery. Tuttavia, quando vado nel...
chiesto 6 anni fa
13 voti
1 risposte
Impossibile installare kurento-media-server-6.0 in Ubuntu Linux 16.04
Impossibile installare kurento-media-server-6.0 in Ubuntu Linux 16.04 che mostra sempre un problema di dipendenze come di seguito.  sudo apt-g...
chiesto 3 anni fa