سؤال انخفض دعم الوحدة 2D في 12.10 ، ماذا الآن؟


لذلك تم الإعلان عنها. أوبونتو يسقط دعم الوحدة 2D.

لا مانع إذا لم يكن هناك شيئين مهمين بالنسبة لي.

1) نظام العمل

الوحدة لطيفة ، أحاول استخدامها في كثير من الأحيان. لكنها متخلفة.

2) دعم الأجهزة القديمة.

أنا أيضا لدي أجهزة الكمبيوتر القديمة. يمكنك أن تتخيل كيف سيعملون مع الوحدة إذا كان جهاز الكمبيوتر المحمول الحالي معي في Ubuntu.

أعتقد أنه يمكنني استخدام مدير بيئة / نافذة سطح مكتب آخر ، مثل التبديل إلى علبة التخزين.

أي شخص لديه أي أفكار / حلول اقتراح حول كيفية المضي قدما في أوبونتو في المستقبل؟ جميع رؤى موضع ترحيب


10
2017-08-16 15:11


الأصل


إن التبديل إلى بيئة سطح مكتب أخرى مثل fluxbox أو TWM يعني لي أنني لا أستخدم Ubuntu ، ولكنه شيء أكثر شبهاً بنسخة "اختبار" من Debian وهذا ليس ما أريده. ولكن إذا كان أنبوب llvmp يعمل كذلك على جهاز كمبيوتر منخفض النهاية: s كما هو موضح في @ mateo-salta ، عندها أشعر بمزيد من الهدوء حول مستقبل لعبة Ubuntu على أجهزة الكمبيوتر ذات النهاية المنخفضة. أيضا كما نشر شخص ما منذ كان على إصدار LTS ، يمكننا تخطي هذا الإصدار لفترة أطول من "الأجهزة القديمة" لدينا ستعمل. شكرا لجميع الردود بالمعلومات! - tomodachi
لسوء الحظ يبدو أنه لا يعمل مثل في كدي ... - Mateo


الأجوبة:


وفقا لهذه المادة على و phoronix سيستمر دعم أنظمة بدون تسريع OpenGL باستخدام برنامج تشغيل LLVMpipe.

"تلك بدون تسريع OpenGL على GPU لتشغيل الوحدة   سطح المكتب مع Compiz سوف تضطر للتعامل مع سائق LLVMpipe ل   Gallium3D يعمل على وحدة المعالجة المركزية الخاصة بك. LLVMpipe سيئة للألعاب ، ولكن جيدة   بما فيه الكفاية لتجربة سطح مكتب مركبة. يعالج LLVMpipe بالفعل   و جنوم شل و فيدورا 17 هي جنوم - شل - أون - إل في في مابيب   طريقة رجوع البرامج. "

يبدو جيدا. سنرى كيف يعمل في الممارسة.

المراجع:


7
2017-08-16 15:24





في 12.10 الوحدة سيتم تشغيله على أنظمة بدون دعم OpenGL لائق باستخدام LLVMPipe (أنظر أيضا هذا الخطأ توثيق التغيير). سيأتي هذا على حساب استخدام أعلى من وحدة المعالجة المركزية لذا على الأنظمة القديمة التي قد ترغب في التبديل إلى سطح مكتب آخر.


4
2017-08-30 12:37





سيتضمن Quantal Ginome-Shell spinoff افتراضيًا. سيعمل هذا حتى إذا لم يتمكن نظامك من تشغيل Unity.

Gnome-Shell هو شيء مثل الإصدارات القديمة قبل Unity.
المرجع: http://www.omgubuntu.co.uk/2012/05/uds-q-summary-bye-bye-unity-2d-hello-gnome-shell-spin
 
 
 

في Unity 3D ، سيتحكم نظامك قليلاً ، أو حتى يرفض تشغيل Unity ، لكن من الممكن تثبيت DE بديل. صحافة السيطرة+البديل+F1 وتسجيل الدخول بإعطاء اسم المستخدم وكلمة المرور الخاصة بك. بعد ذلك ، يمكنك استخدام هذه المحطة الطرفية لتثبيت DE من اختيارك:

  • سطح المكتب Kubuntu:

    sudo apt-get install kubuntu-desktop
    
  • سطح المكتب Lubuntu:

    sudo apt-get install lubuntu-desktop
    
  • سطح المكتب Xubuntu:

    sudo apt-get install xubuntu-desktop
    

3
2017-08-30 12:31





أعتقد أنه لا يزال بإمكانك تثبيت lubuntu أو xubuntu.


2
2017-08-30 11:42





يتم دعم Ubuntu 12.04 LTS حتى عام 2017 ، لذا سيكون هذا الخيار جيدًا بالنسبة لأجهزة الكمبيوتر القديمة إذا كنت تريد استخدام Unity 2D بدلاً من distros / desktop المكتنز.


1
2017-08-16 15:19